<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sclawyersweekly.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.65-->
<title>4th Circuit won’t press pause on post-judgment interest &#8211; South Carolina Lawyers Weekly</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Carolina Lawyers Weekly &raquo; Feed" href="https://sclawyersweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Carolina Lawyers Weekly &raquo; Comments Feed" href="https://sclawyersweekly.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  4th Circuit won’t press pause on post-judgment interest">
<link rel="apple-touch-icon" sizes="57x57" href="https://sclawyersweekly.com/files/2013/10/sclw57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://sclawyersweekly.com/files/2013/10/sclw72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://sclawyersweekly.com/files/2013/10/sclw114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://sclawyersweekly.com/files/2013/10/sclw144x144.jpg" />
<meta name='thumbnail' content='https://i1.wp.com/sclawyersweekly.com/files/2018/12/calculator.jpg?resize=180%2C120&ssl=1' />
<link rel="alternate" type="application/rss+xml" title="South Carolina Lawyers Weekly &raquo; 4th Circuit won’t press pause on post-judgment interest&nbsp; Comments Feed" href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/feed/" />
<link rel='stylesheet' id='tie-style-css'  href='https://sclawyersweekly.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://sclawyersweekly.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://sclawyersweekly.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://sclawyersweekly.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://sclawyersweekly.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_sclawyersweekly-css'  href='https://sclawyersweekly.com/wp-content/mu-plugins/site_css/sclawyersweekly/1/j_sclawyersweekly.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sclawyersweekly.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://sclawyersweekly.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://sclawyersweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/sclawyersweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://sclawyersweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sclawyersweekly.com/xmlrpc.php?rsd" />
<link rel='prev' title='Civil Practice &#8211; Interest on reinstated punitives award runs from original judgment&nbsp;' href='https://sclawyersweekly.com/news/2018/12/26/civil-practice-interest-on-reinstated-punitives-award-runs-from-original-judgment/' />
<link rel='shortlink' href='https://wp.me/p4wpNg-eXv' />
<link rel="alternate" type="application/json+oembed" href="https://sclawyersweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsclawyersweekly.com%2Fnews%2F2018%2F12%2F27%2F4th-circuit-wont-press-pause-on-post-judgment-interest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sclawyersweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsclawyersweekly.com%2Fnews%2F2018%2F12%2F27%2F4th-circuit-wont-press-pause-on-post-judgment-interest%2F&#038;format=xml" />

<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Legal"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                '//c.compete.com/bootstrap/' :
                '//c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name="author" content="Matt Chaney" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="/files/2013/10/sclw17x17.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://sclawyersweekly.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://sclawyersweekly.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://sclawyersweekly.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body {
 background-color: #87878c !important;  background-image : url(https://sclawyersweekly.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
.top-nav, .top-nav ul li a, .breaking-news span {
	font-weight: bold !important;
}

#main-nav, #main-nav ul li a{
	font-size : 14px !important;
}

.page-title{
	color :#5e5c5e !important;
	font-size : 32px !important;
}

.post-title{
	font-size : 20px !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#A60708 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#A60708 !important;}
	#main-nav,.top-nav {border-bottom-color: #A60708;}
	.cat-box , .footer-bottom .container{border-top-color: #A60708;}
	.page-head.category-template{border-color: #A60708 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #A60708;}
::selection { background: #A60708; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#cccccc !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #cccccc !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #A60708;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}
@media only screen and (max-width: 767px){
.logo {
    float: none !important;
    text-align: center !important;
}
}



#form_0009 td input[type=text] {
    width: 95%;
}
#form_0009 td textarea {
    width: 95%;
}
#form_0009 .ao_tbl_cell {
    max-width: 300px;
    padding: 0px !important;
    float: none;
}
#form_0009 .formSectionDescription p {
    text-align: left;
    padding-bottom: 25px;
}
#form_0009 input[type=button] {
    width: 85%;
    padding: 10px;
    background-color: #A60708;
    color: #fff;
    font-size: 13px;
}
#form_0009 input.formFieldText {
	height: 19px !important;
}
#form_0009 .formField {
    -moz-appearance: none;
    padding-bottom: 5px !important;
    padding-top: 5px !important;
}
.entry #form_0009 table {
    background-color: #f9f9f9 !important;
 }


</style>
<!-- BEGIN Krux ControlTag for "sclawyersweekly.com" -->
<script class="kxct" data-id="slrxyf7oh" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrxyf7oh.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<style type="text/css" media="all">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</style>

<!--- Events Fonts --->

<link href="//fonts.googleapis.com/css?family=Cinzel" rel="stylesheet" type="text/css">

<script>
jQuery(document).ready(function($){
var tt = jQuery('#menu-item-31900 a').attr('href');
jQuery('#menu-item-31900 a').attr('href',"http:"+tt);
});
</script>

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://sclawyersweekly.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="4th Circuit won’t press pause on post-judgment interest&nbsp;" />
<meta property="og:url" content="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/" />
<meta property="og:description" content="Interest on the award from a judgment must be calculated from the time the district court originally entered judgment when that judgment is later vacated and then reinstated by the appellate court,…" />
<meta property="article:published_time" content="2018-12-27T15:27:04+00:00" />
<meta property="article:modified_time" content="2018-12-27T15:27:04+00:00" />
<meta property="og:site_name" content="South Carolina Lawyers Weekly" />
<meta property="og:image" content="https://i1.wp.com/sclawyersweekly.com/files/2018/12/calculator.jpg?fit=960%2C640&amp;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/sclawyersweekly.com/files/2018/12/calculator.jpg?fit=960%2C640&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-43', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', '.sclawyersweekly.com']);
</script>
<!--
	generated 291 seconds ago
	generated in 0.675 seconds
	served from batcache in 0.009 seconds
	expires in 9 seconds
	Server: dc1web10.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-57505 single-format-standard top-legal-news subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://sclawyersweekly.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/pages/South-Carolina-Lawyers-Weekly/78670228940" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/sclawyersweekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-31891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31891"><a href="https://sclawyersweekly.com/subscribe">Subscribe</a></li>
<li id="menu-item-31890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31890"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-56483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56483"><a href="https://sclawyersweekly.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-56484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56484"><a href="https://sclawyersweekly.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/" title="4th Circuit won’t press pause on post-judgment interest&nbsp;">4th Circuit won’t press pause on post-judgment interest&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://sclawyersweekly.com/news/2018/12/26/civil-practice-interest-on-reinstated-punitives-award-runs-from-original-judgment/" title="Civil Practice &#8211; Interest on reinstated punitives award runs from original judgment&nbsp;">Civil Practice &#8211; Interest on reinstated punitives award runs from original judgment&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://sclawyersweekly.com/news/2018/12/26/employment-discrimination-officer-waited-too-long-to-assert-rehab-act-claims/" title="  Employment &#8211; Discrimination Officer waited too long to assert Rehab Act claims&nbsp;">  Employment &#8211; Discrimination Officer waited too long to assert Rehab Act claims&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://sclawyersweekly.com/news/2018/12/26/december-24-2018/" title="December 24, 2018&nbsp;">December 24, 2018&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://sclawyersweekly.com/news/2018/12/26/employment-discrimination-denial-of-overtime-could-be-adverse-employment-action/" title="Employment &#8211; Discrimination Denial of overtime could be adverse employment action&nbsp;">Employment &#8211; Discrimination Denial of overtime could be adverse employment action&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://sclawyersweekly.com/news/2018/12/22/criminal-no-error-in-sentencing-defendant-for-unlawful-firearms-possession/" title="Criminal  &#8211; No error in sentencing defendant for unlawful firearm’s possession&nbsp;">Criminal  &#8211; No error in sentencing defendant for unlawful firearm’s possession&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://sclawyersweekly.com/news/2018/12/21/constitutional-challenges-to-county-inaction-fail/" title="Constitutional -Challenges to county inaction fail&nbsp;">Constitutional -Challenges to county inaction fail&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://sclawyersweekly.com/news/2018/12/20/role-of-trustee-made-easier-with-letter-of-wishes/" title="Role of trustee made easier with ‘letter of wishes’&nbsp;">Role of trustee made easier with ‘letter of wishes’&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://sclawyersweekly.com/news/2018/12/20/folly-beach-restricts-formula-businesses/" title="Folly Beach restricts ‘formula’ businesses&nbsp;">Folly Beach restricts ‘formula’ businesses&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
							<li><a href="https://sclawyersweekly.com/news/2018/12/20/elections-legal-qualification-challenge-procedure-certified-law-enforcement-officer-requirement-out-of-state-certification/" title="Elections  –  Legal Qualification – Challenge Procedure – “Certified Law Enforcement Officer” Requirement – Out-of-State Certification&nbsp;">Elections  –  Legal Qualification – Challenge Procedure – “Certified Law Enforcement Officer” Requirement – Out-of-State Certification&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="South Carolina Lawyers Weekly" href="https://sclawyersweekly.com/">
					<img onerror="this.src='/files/2013/10/sclw2.png';this.onerror=null;" src="/files/2013/10/sclw2.svg" alt="South Carolina Lawyers Weekly" /><strong>South Carolina Lawyers Weekly </strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-31892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31892"><a href="https://sclawyersweekly.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31893"><a href="https://sclawyersweekly.com/news/category/top-legal-news/">Top Legal News</a></li>
	<li id="menu-item-31894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31894"><a href="https://sclawyersweekly.com/news/category/news/sidebar/">Sidebar</a></li>
</ul>
</li>
<li id="menu-item-31897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31897"><a href="https://sclawyersweekly.com/news/category/opinion-digest/">Opinion Digests</a></li>
<li id="menu-item-31898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31898"><a href="https://sclawyersweekly.com/news/category/verdicts-settlements/">Verdicts &#038; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-31899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31899"><a href="https://sclawyersweekly.com/submit-verdicts-settlements/">Submit Verdicts &#038; Settlements</a></li>
</ul>
</li>
<li id="menu-item-56704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56704"><a href="http://www.carolinaparalegalnews.com">Carolina Paralegal News</a></li>
<li id="menu-item-31901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31901"><a href="https://sclawyersweekly.com/south-carolina-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-56473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56473"><a href="https://sclawyersweekly.com/sclw-hall-of-fame/">SCLW Hall of Fame</a></li>
	<li id="menu-item-31903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31903"><a href="https://sclawyersweekly.com/corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
	<li id="menu-item-31902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31902"><a href="https://sclawyersweekly.com/leadership-in-law/">Leadership in Law</a></li>
</ul>
</li>
<li id="menu-item-31904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31904"><a href="http://nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-39328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39328"><a href="https://sclawyersweekly.com/plaques-and-reprints/">Plaques and Reprints</a></li>
	<li id="menu-item-31905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31905"><a href="https://sclawyersweekly.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-31906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31906"><a href="https://sclawyersweekly.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-31907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31907"><a href="https://sclawyersweekly.com/additional-resources/">Additional Resources</a></li>
	<li id="menu-item-31908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31908"><a href="https://sclawyersweekly.com/sc-law-firms/">SC Law Firms</a></li>
	<li id="menu-item-31909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31909"><a href="https://sclawyersweekly.com/courts-and-full-text-opinions/">Courts and Full-Text Opinions</a></li>
</ul>
</li>
<li id="menu-item-32558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32558"><a href="http:/sclawyersweekly.com/subscribe?source=wp_nav">Subscribe</a></li>
<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="https://sclawyersweekly.com/sc-largest-law-firms-2018/">SC Largest Law Firms 2018</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31891"><a href="https://sclawyersweekly.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31890"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/nclw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/nclw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=aaf6f81f&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=15&cb=INSERT_RANDOM_NUMBER_HERE&n=aaf6f81f' border='0' alt='' /></a></noscript>
</div>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-31892" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://sclawyersweekly.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31893" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://sclawyersweekly.com/news/category/top-legal-news/">Top Legal News</a></li>
	<li id="menu-item-31894" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://sclawyersweekly.com/news/category/news/sidebar/">Sidebar</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-31897" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://sclawyersweekly.com/news/category/opinion-digest/">Opinion Digests</a></li>
<li id="menu-item-31898" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://sclawyersweekly.com/news/category/verdicts-settlements/">Verdicts &#038; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-31899" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://sclawyersweekly.com/submit-verdicts-settlements/">Submit Verdicts &#038; Settlements</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-56704" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.carolinaparalegalnews.com">Carolina Paralegal News</a></li>
<li id="menu-item-31901" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://sclawyersweekly.com/south-carolina-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-56473" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://sclawyersweekly.com/sclw-hall-of-fame/">SCLW Hall of Fame</a></li>
	<li id="menu-item-31903" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://sclawyersweekly.com/corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
	<li id="menu-item-31902" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://sclawyersweekly.com/leadership-in-law/">Leadership in Law</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-31904" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://nclawyersweekly.com/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-39328" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://sclawyersweekly.com/plaques-and-reprints/">Plaques and Reprints</a></li>
	<li id="menu-item-31905" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://sclawyersweekly.com/classifieds/">Classifieds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-31906" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://sclawyersweekly.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-31907" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://sclawyersweekly.com/additional-resources/">Additional Resources</a></li>
	<li id="menu-item-31908" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://sclawyersweekly.com/sc-law-firms/">SC Law Firms</a></li>
	<li id="menu-item-31909" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://sclawyersweekly.com/courts-and-full-text-opinions/">Courts and Full-Text Opinions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-32558" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http:/sclawyersweekly.com/subscribe?source=wp_nav">Subscribe</a></li>
<li id="menu-item-54593" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://sclawyersweekly.com/sc-largest-law-firms-2018/">SC Largest Law Firms 2018</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://sclawyersweekly.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://sclawyersweekly.com/news/category/top-legal-news/">Top Legal News</a></span> / <span class="current">4th Circuit won’t press pause on post-judgment interest&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-57505 post type-post status-publish format-standard has-post-thumbnail category-top-legal-news subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">4th Circuit won’t press pause on post-judgment interest&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://sclawyersweekly.com/news/author/matt-chaney/" title="">Matt Chaney </a></span>
    	
		
	 <span class="tie-date">December 27, 2018</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					Interest on the award from a judgment must be calculated from the time the district court originally entered judgment when that judgment is later vacated and then reinstated by the appellate court, the 4th U.S. Circuit Court of Appeals has ruled in a case of first impression.

The Nov. 27 opinion stems from a previous 4th ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		#subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="http://sclawyersweekly.com/auto-renew/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$13</a><br>----------<br><a href="http://sclawyersweekly.com/print-digital" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$369</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="http://sclawyersweekly.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="https://i0.wp.com/sclawyersweekly.com/files/2016/07/SCLW-Options-Paywall.jpg?w=620" border="0" data-recalc-dims="1">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="http://sclawyersweekly.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$369</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="http://sclawyersweekly.com/auto-renew/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$13</a><br>----------<br><a href="http://sclawyersweekly.com/print-digital" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$369</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="http://sclawyersweekly.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="https://i0.wp.com/sclawyersweekly.com/files/2016/07/SCLW-Options-Paywall.jpg?w=620" border="0" data-recalc-dims="1">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="http://sclawyersweekly.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$369</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="http://sclawyersweekly.com/subscribe/" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="https://i0.wp.com/sclawyersweekly.com/files/2016/07/SCLW-Options-Paywall.jpg?w=620" border="0" data-recalc-dims="1">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="http://sclawyersweekly.com/auto-renew" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$13</a><br>----------<br><a href="http://sclawyersweekly.com/print-digital" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$369</a><br><br>Digital & Mobile Only<br><br><a href="http://sclawyersweekly.com/digital-access" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$369</a><br></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
  .dmcss_login_form label {
   width : 195px !important;
        }
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
      .dmcss_login_form label { font-weight:bold;width:150px;}
#main-content input[type="submit"] {background-color: #0055a5 !important;}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://sclawyersweekly.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address/USER ID:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/" />
			</p>
		</form>
<p> Enter your email address/USER ID and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time.  To inquire about group subscriptions for your organization, contact <b style="font-size: 12px;margin-left: 1px;"><a href="mailto:jgriffin@bridgetowermedia.com">Joann Griffin</a></b>.</p><div></div>
</p>
<p>Already a paid subscriber but not registered for online access yet? <b style="font-size: 12px;margin-left: 1px;"><a href="/already-a-subscriber/" target="_blank">Click Here to register</a></b>.</p>
<p><b style="font-size: 12px;"><a href="http://sclawyersweekly.com/forgot-password">Forgot password or User ID?</a></b></p>

			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57505" class="share-facebook sd-button share-icon" href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-57505" class="share-linkedin sd-button share-icon" href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57505" class="share-twitter sd-button share-icon" href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57505" class="share-google-plus-1 sd-button share-icon" href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2018-12-27T10:27:04Z">10:27 am Thu, December 27, 2018</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://sclawyersweekly.com">South Carolina Lawyers Weekly</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://sclawyersweekly.com/news/author/matt-chaney/" title="Posts by Matt Chaney" rel="author">Matt Chaney</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://sclawyersweekly.com/news/2018/12/26/civil-practice-interest-on-reinstated-punitives-award-runs-from-original-judgment/" rel="prev"><span>Previous:</span> Civil Practice &#8211; Interest on reinstated punitives award runs from original judgment&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://sclawyersweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57505' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b8c6bb8ae" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4><a href="https://sclawyersweekly.com/news/category/top-legal-news/">Top Legal News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/" title="Permalink to 4th Circuit won’t press pause on post-judgment interest&nbsp;" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/sclawyersweekly.com/files/2018/12/calculator.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="calculator" srcset="https://i1.wp.com/sclawyersweekly.com/files/2018/12/calculator.jpg?resize=90%2C90 90w, https://i1.wp.com/sclawyersweekly.com/files/2018/12/calculator.jpg?resize=70%2C70 70w, https://i1.wp.com/sclawyersweekly.com/files/2018/12/calculator.jpg?resize=200%2C200 200w, https://i1.wp.com/sclawyersweekly.com/files/2018/12/calculator.jpg?resize=100%2C100 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/">4th Circuit won’t press pause on post-judgment interest&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 27, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://sclawyersweekly.com/news/2018/12/19/bureau-of-prisons-chided-over-disregarded-order/" title="Permalink to Bureau of Prisons chided over ‘disregarded’ order&nbsp;" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/sclawyersweekly.com/files/2013/05/prisoner.jpeg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="prisoner" srcset="https://i1.wp.com/sclawyersweekly.com/files/2013/05/prisoner.jpeg?resize=90%2C90 90w, https://i1.wp.com/sclawyersweekly.com/files/2013/05/prisoner.jpeg?resize=92%2C92 92w, https://i1.wp.com/sclawyersweekly.com/files/2013/05/prisoner.jpeg?resize=200%2C200 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://sclawyersweekly.com/news/2018/12/19/bureau-of-prisons-chided-over-disregarded-order/">Bureau of Prisons chided over ‘disregarded’ order&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 19, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://sclawyersweekly.com/news/2018/12/19/bisexual-asylum-seeker-wins-reprieve/" title="Permalink to Bisexual asylum seeker wins reprieve&nbsp;" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/sclawyersweekly.com/files/2013/04/immigration.jpeg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="immigration" srcset="https://i2.wp.com/sclawyersweekly.com/files/2013/04/immigration.jpeg?resize=90%2C90 90w, https://i2.wp.com/sclawyersweekly.com/files/2013/04/immigration.jpeg?resize=92%2C92 92w, https://i2.wp.com/sclawyersweekly.com/files/2013/04/immigration.jpeg?resize=200%2C200 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://sclawyersweekly.com/news/2018/12/19/bisexual-asylum-seeker-wins-reprieve/">Bisexual asylum seeker wins reprieve&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 19, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://sclawyersweekly.com/news/2018/12/19/finding-higher-ground/" title="Permalink to Finding higher ground&nbsp;" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/sclawyersweekly.com/files/2018/12/1.jpeg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="1" srcset="https://i1.wp.com/sclawyersweekly.com/files/2018/12/1.jpeg?resize=90%2C90 90w, https://i1.wp.com/sclawyersweekly.com/files/2018/12/1.jpeg?resize=70%2C70 70w, https://i1.wp.com/sclawyersweekly.com/files/2018/12/1.jpeg?resize=200%2C200 200w, https://i1.wp.com/sclawyersweekly.com/files/2018/12/1.jpeg?resize=100%2C100 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://sclawyersweekly.com/news/2018/12/19/finding-higher-ground/">Finding higher ground&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 19, 2018</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://sclawyersweekly.com/news/2018/12/18/sheriff-is-qualified-despite-serving-out-of-state/" title="Permalink to Sheriff is qualified, despite serving out of state&nbsp;" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/sclawyersweekly.com/files/2012/09/sheriff.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="sheriff" srcset="https://i2.wp.com/sclawyersweekly.com/files/2012/09/sheriff.jpg?resize=90%2C90 90w, https://i2.wp.com/sclawyersweekly.com/files/2012/09/sheriff.jpg?resize=92%2C92 92w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://sclawyersweekly.com/news/2018/12/18/sheriff-is-qualified-despite-serving-out-of-state/">Sheriff is qualified, despite serving out of state&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">December 18, 2018</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/pages/South-Carolina-Lawyers-Weekly/78670228940" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/sclawyersweekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
		<div id="dmc_openx-2" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=16");
   document.write ('&amp;category=Top Legal News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=4ee601&amp;cb=a43eed1def742c85057d53ab4b5244bf' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=16&amp;cb=a43eed1def742c85057d53ab4b5244bf&amp;n=4ee601' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-949248900" class="widget widget_text"><div class="widget-top"><h4>Get the SCLW Daily Alert</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Sign up today to receive South Carolina Lawyers Weekly Daily Alert and be the first to read the latest news and developments from the South Carolina legal community. This free daily email alert delivers the most recent coverage of the courts and law firms activity that is important to you right to your inbox.

<a href="/email-alert-sign-up/"><strong>Sign up</strong></a> 

<p></p>
</div>
		</div></div><!-- .widget /--><div id="text-html-widget-14" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://www.pageturnpro.com/Bridge-Tower-Media/87928-Sold-on-Big-Data/default.html#page/1"><img src="https://sclawyersweekly.com/files/2018/12/SMB-DEC2018-300x200.png" style="text-align: center !important;"></a>



				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
<li>
<a href="/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="https://sclawyersweekly.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://sclawyersweekly.com/manage-account-fc/">MANAGE ACCT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://sclawyersweekly.com/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/" title="4th Circuit won’t press pause on post-judgment interest&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">4th Circuit won’t press pause on post-judgment interest&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://sclawyersweekly.com/news/2018/12/26/civil-practice-interest-on-reinstated-punitives-award-runs-from-original-judgment/" title="Civil Practice &#8211; Interest on reinstated punitives award runs from original judgment&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">Civil Practice &#8211; Interest on reinstated punitives award runs from original judgment&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://sclawyersweekly.com/news/2018/12/26/employment-discrimination-officer-waited-too-long-to-assert-rehab-act-claims/" title="  Employment &#8211; Discrimination Officer waited too long to assert Rehab Act claims&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">  Employment &#8211; Discrimination Officer waited too long to assert Rehab Act claims&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://sclawyersweekly.com/news/2018/12/26/december-24-2018/" title="December 24, 2018&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock1.png&quot; border=0/&gt;&lt;/span&gt;">December 24, 2018&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock1.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>South Carolina Lawyers Weekly</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/south-carolina-lawyers-weekly/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/south-carolina-events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/1221447d853b54bc';new Image().src = ssaUrl;</script>
</li>
</ul><!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 996926423;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/996926423/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/pages/South-Carolina-Lawyers-Weekly/78670228940" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/sclawyersweekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/pages/South-Carolina-Lawyers-Weekly/78670228940" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/sclawyersweekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2018 <span class="vcard"><span class="fn n org">South Carolina Lawyers Weekly</span> <br class="four_fifth"> <span class="adr"><span class="street-address">130 N. McDowell Street</span>, <span class="extended-address">Ste. B</span>, <br class="four_fifth"> <span class="locality">Charlotte</span>, <span class="region">NC</span> <span class="postal-code">28204</span></span> <br class="four_fifth"> <a href="tel:(800) 876-5297">(800) 876-5297</a></span></span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>
			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});

jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});
jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='//sclawyersweekly.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//sclawyersweekly.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//sclawyersweekly.com/digital-access");
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-r3sgydjsa0yipz7f-holder"></div><script>var r3sgydjsa0yipz7f,r3sgydjsa0yipz7f_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){r3sgydjsa0yipz7f_poll(function(){if(window['om_loaded']){if(!r3sgydjsa0yipz7f){r3sgydjsa0yipz7f=new OptinMonsterApp();return r3sgydjsa0yipz7f.init({"u":"27530.496851","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;r3sgydjsa0yipz7f=new OptinMonsterApp();r3sgydjsa0yipz7f.init({"u":"27530.496851","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sclawyersweekly.com\/news\/2018\/12\/27\/4th-circuit-wont-press-pause-on-post-judgment-interest\/":57505};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2018/12/27/4th-circuit-wont-press-pause-on-post-judgment-interest/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://sclawyersweekly.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://sclawyersweekly.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var r3sgydjsa0yipz7f_shortcode = true;</script>
		<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/sclawyersweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sclawyersweekly.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'66830994',post:'57505',tz:'-5',srv:'sclawyersweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '66830994', '57505' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://sclawyersweekly.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ab53873298', slugs: {"r3sgydjsa0yipz7f":{"slug":"r3sgydjsa0yipz7f","mailpoet":false}} };</script>
		</body>
</html>